Bajar versiones viejas de WordPress

Hace unos días me pasó algo nuevo con WordPress. Básicamente y debido a los nuevos requerimientos de la versión 3.2 del famoso CMS directamente no lo pude instalar en un servidor con una versión antigua (pero estable) de PHP y MySQL.

Como sabrán, y si no lo saben se los digo, WordPress 3.2 requiere PHP 5.2.4 o superior y MySQL 5.0 o superior para funcionar. Como no había posibilidad de actualizar PHP o MySQL tuve que buscar una versión vieja de WordPress y luego de un rato de búsqueda me encontré con el archivo completo de versiones.

Wordpress Viejos

Instalé WordPress 3.0 y todo anduvo como la seda. Obviamente instalar un WordPress viejo no es lo más recomendable del mundo debido a los agujeros de seguridad que tiene, pero vamos, que la instalación que necesitaba era para algo liviano y sin demasiadas pretensiones y tener todas las versiones de WP a mano puede salvar a más de uno (también cuando se “rompe” una instalación vieja y debemos repararla con los archivos de la misma).

Dejar respuesta

Please enter your comment!
Please enter your name here