Arnet, TP-LINK y errores de IP

74 349
Escrito por Guillermo

Desde hace tiempo vengo notando cosas “extrañas” con el combo modem ADSL TP-Link + Arnet que probablemente suceda con otras marcas, pero por cosas del mercado y como instalo casi exclusivamente esta marca no voy a generalizar.

Una de las cosas más raras era que, ni bien al poner el módem y conectar un equipo con Windows XP al mismo, la máquina – al ratito nomás – nos mostraba un lindo error que decía:

Error del Sistema. Hay un Conflicto de Dirección IP con otro Sistema en la Red.

¿WTF? Había solo una PC conectada. Algo olía raro, y yo estaba recién bañado…

En Windows 7 el mensaje o no aparece o es mucho menos catastrófico que el de Windows XP y como no podía cambiar de Windows a una PC (je) probé cambiando de módem por otro igual pensando que era un inconveniente del aparato pero nada. Por suerte el amigo JMF me comentó que el problema era bastante común en el área de mi ciudad y se lo veía bastante, incluso que hasta se veían equipos en red (¡WTF #2!) siendo que el módem tenia una sola máquina conectada. Esto había comenzado, por casualidad o no, cuando la empresa Arnet (la única de la zona) había cambiado algunas configuraciones de su red, como la posibilidad de conectarse solamente con el usuario telecom@telecom y la contraseña telecom o lo que sería lo mismo, la “autenticación por línea” en lugar de usuarios y contraseñas.

En palabras muy poco técnicas lo que se “veía” era como si la conexión ADSL de Arnet no estaba haciendo NAT por lo que tampoco estaba funcionando como un firewall “hacia la red privada” sino que parecía que en lugar de poner un módem estábamos poniendo un switch. Algo muy loco, sin lugar a dudas. Incluso llegué a poner el “IP” del módem y entraba a otro (¡WTF 3!) que además, tenía interfaz diferente, es decir… estaba en otro lugar (pude haber anotado los nombres de usuario y demás para contar con “pruebas”, pero siempre ando apurado y no me gusta hacer maldades).

La solución temporal fue usar segmentos “raros” de IP tanto para el gateway como para la red en si misma. Por ejemplo, 192.168.111.0/254 en lugar de la clásica 192.168.0.1 o 192.168.1.1 y que al DHCP lo comience a otorgar a partir de la dirección 100. Si, era un poco cabeza la solución pero funcionaba y teniendo en cuenta la nula comunicación de parte de la empresa con esto, poco podía hacerse.

tp-link

(Muy lindo este TP-LINK, pero con Arnet te puede dar un dolorcito de cabeza)

Cómo era (y es) un problema que solo podía notar en mi ciudad debido a que no tengo demasiados amigos técnicos que vivan afuera y aquellos que tengo o están en zonas de Speedy o instalan otras marcas de módems ADSL decidí dejarlo en “borradores” por tiempo indeterminado, cosa que cambió ayer cuando Nicolás P. me envió el siguiente e-mail, y además de recordarme este temita, me demostró que no es solamente pasa en donde vivo, sino que en varios lugares del país.

Estoy en problemas, y veo que has comentado muchas cosas sobre redes y configuraciones, la verdad que no entiendo absolutamente nada, y me siento encubierto a falta de seguridad y desconocimiento.

Siempre utilice los modem que me daba el proveedor de internet (Arnet) hasta que tuve la mala suerte de que se quemo, tuve que comprar uno, y opte por TP LINK 8951ND el problema es que me había costado hacerlo andar tuve que modificar algunos números para que conecte, después el wifi a veces se apagaba solo, desaparecía y así, hasta que lo reinicie varias veces y quedo hasta que abre dado con configuración que debía porque de verdad no se ahora funciona sin problemas.

Justamente hoy, tenia que formatear una pc en casa, la de mi hermana, y hace bastante que le debo un format, y acomodarle sus cosas que de por si es desordenada, entonces para no tener que sacar su disco y ponerlo en mi pc, dije voy a pasar el backup por red, asi me evito el trabajo de tener que desconectar todo.

En fin fui  a redes y me enconé con esto:

netbios

La cuestión que cuando intento conectarme al equipo de mi hermana me pide usuario y password, y la verdad que anteriormente tenia la red y me dejaba entrar sin problemas, incluso he compartido cosas por msn pesadas en segundos, funcionaba bárbaro.

Esto no se si es normal, o no, la verdad que no toque nada y no entiendo mucho.

Si bien nos seguimos comunicando con Nicolás para tratar de solucionar su problema esto que ve no es casualidad y me dio pié para escribir este post y dejar aún más dudas porque, sinceramente, es un tema que se me escapa un poquitito y me confunde.

Hablando con W. del tema, me comentó algunas cosas interesantes:

Se que es uno de los dolores de cabeza de los administradores de redes en ISP ya que a ese nivel es muy complicado el tema de que los clientes no se vean entre si. Una opcion es que cada cliente tenga su subnet, su gateway, su IP y su broadcast. El problema es que gastas 4 IPs por enlace vendido. Otra es usar vlans, el problema es que te sale caro el equipamiento que soporte vlaning.

Este es uno de esos artículos sin conclusión y que si bien deja una solución temporal como para “zafar” deja en claro que Arnet dejó configurada su red para que, de alguna manera u otra, les de algunos problemas a sus usuarios. Quizás la solución sea algún tilde escondido dentro de los módems como podría ser deshabilitar NAT transversar (por poner un burdo ejemplo) pero lo raro es que por ahora solo he visto estos problemas con los módems ADSL de la marca (muy buenos por cierto) TP-Link y no otros, pasa que, también, donde vivo, son los únicos que se consiguen.

Como sé que hay varios técnicos que suelen entrar les agradecería que tiren algún tip/dato/idea sobre lo que puede estar pasando tanto a nivel ISP como con los módems, así podemos ayudar a otros Nicolás y también entender un poco más el oscuro mundo del internet que existe “antes del módem”

74 COMENTARIOS

  1. Uh que verguenza :$

    Sumado a eso tambien comento que cuando lo instale se me vivia cortando internet, no se porque razon, talvez el wifi andaba, la pc de mi hermana andaba, y misteriosamente mi pc quedaba sin señal.

    Sali un error no recuerdo cual era, talvez es el que guille comento.

    Ahora tampoco por nada logro poder ahcer un grupo de hogar pongo la password correcta y nada.

  2. No creo que tenga que ver con la marca del router, seguramente sea una chanchada enorme del ISP como NATear a media ciudad y sacarlos hacia afuera con una sola IP pública. No les pasa que los sitios como 4shared (o equivalente, no se cuáles quedaron en pie después del caso Megaupload) les dice que no pueden descargar porque ya hay otra descarga en curso? Seguro viene por ahí la mano.

    El hecho de que veas otras máquinas en la red quiere decir que los de Arnet no solo son unos ladris sino unos incompetentes también, que no pueden armar un firewall como la gente. Una falla de seguridad TREMENDA, algún otro cliente llega a tener una máquina desprotegida y entrás como pancho por tu casa.

    Abrazo,
    El Pibe de Sistemas

      • Yo arrancaría por llamar a Arnet y rrrreputearlos, pasarles esa captura de pantalla, corretearlos con denuncias en defensa al consumidor y esas cosas. Asegurate que tenés todas las cuentas de usuario de tu equipo con contraseñas seguras así como también el router. Hablando del router, fijate que no tengas reglas que dejen pasar tráfico de protocolos jodidos como SMB (compartir archivos) o algo así… pero es vital la puteada al proveedor.

        • Como seria la regla que no deje pasar trafico?

          Chicos de red no se nada, de pc armo desarmo y en soft instalo sistemas y juego estoy limitado a eso.

          0 conocimiento de red, de linux de seguridad y de todo esas cosas que geek de clase solo sabe :P

        • El problema es que la puteada le llega al perejil que está en el teléfono y no entiende ni de qué le estás hablando.

          Lo que se ve es que es gravísimo esto… no sé cómo puede pasar! :/

      • Esto para solucionar yo te diria que cambies el rango ip, como comentaron antes si pones otra subred entonces esto evitaria que el resto de los equipos te vean.

        Que pasa con esto, los modem de arnet generalmente son del rango 10.0.0.2 pero la gente los pone como bridge y pone su router que seguramente el default es 192.168.0.1 o 192.168.1.1 vos podes ponerle si queres una red 10.0.*.* con mascara 255.255.255.0

        Para mi el tema de tplink es que son como router inteligente que te detecten los dispositivos conectados y te aparecen en la red como para el sistema estas en la misma red, sucede esto que te aparecen varios equipos.

        Es muy raro esto, quizas es por que comparten ip publica, lei en foros algunos casos similares, me parece extraño que compartan la misma ip , proba una cosa, anda a myip.es fijate que ip aparece, y que maquinas tenes en las compartidas, apaga el modem un rato, volve a prender y volve a myip.es fijate si te cambio la ip si te cambio, volve a la parte de compartidos actualiza y verifica si tenes los mismo equipos o si estos cambiaron.

        • Como cambio rango de ip de que manera se hace?

          La ip es dinamica cambia porque juego CS y me saben banear reseteo modem y puedo entrar.

    • @EPDS: Los ISPs Natean desde el dia 1… es una practica comun,
      Generalmente usan NAT dinamico. Asignan un pool de direcciones IP externas y se van asignando a los clientes que se conectan.

      Lo que suele pasar es que el pool de direcciones ip no es suficiente como para dotar de ips externas a todos los clientes conectados simultaneamente. Por eso el error que mencionas que pasa con las paginas de descargas.

      Ahora el error que mencionan aca es distinto, tengo entendido que el sistema por defecto que usan la mayoria de los ISPs para “Natear” y que los clientes no se “vean” entre si es un tunel ppp con el que aparte de segmentar los clientes, lo utilizan como autenticacion.

      Algo fallo ahi, ya sea en la configuracion o en el tipo de hardware que estan usando. y hay que investigar por ese lado. Lamentablemente no es algo que se pueda solucionar desde el lado del cliente.

      @Nico: A lo que se refiere gustavo es que cambies el rango de direccion IP que asigna el router para la red hogareña.

      Las maquinas para que se vean entre si, tienen que estar en el mismo rango de direcciones IP.
      Por ejemplo Tengo 3 PCs, PC-A con direccion ip 192.168.1.3, PC-B con direccion 192.168.1.4, PC-C con direccion 192.168.2.5.

      Las PCs A y B se pueden ver entre si, pero la PC-C no puede ver ni a PC-A ni a PC-B

      Lo que pasa es que los routers asignan automaticamente a la red interna direcciones dentro del rango 192.168.1.xxx por eso hay Pcs que se pueden ver entre si y te da error de que la IP esta en uso por que los routers asignan la misma IP a 2 o mas maquinas.

      Para cambiar el rango de direcciones internas que asigna tu router tenes que ingresar a la configuracion.

      Eso se lo dejo a otro :P

  3. No insultarlos no, no se va a solucionar nada aunque siempre uno carga bronca cuando tiene problemas, arnet por mas que le digas lo que le digas no te dan bola, asi que desearia hacer todo lo que pueda por mi cuenta a nivel configuracion y seguridad.

    Y despues llamar a ellos comentarle que sucede y ver que solucion o explicacion se podra darle.

    Y si se puede ir a Defensa del consumidor, y presentar esto se hara, todo sea por obtener un servicio seguro.

    Igual a mi arnet gracias a dios siempre me anduvo exccelente y su tuve algun problema siempre llame con mucho respeto y les juro que siempre me atendieron excelente.

    Lllamar enojado y hablar en malos terminos te lleva a que te corten o no te den bola.

    • Perdon por repost.

      Pero yo ahora me conecte con mi usuario y password, tal como menciona guille, y anteriormente en el modem que me habia dado ellos tenia el user como iva antes @arnet-rosario-glc o algo asi era.

      Si pruebo en ponerle eso aver si se arregla?

      Recuerdo que llame cuando cambie el modem y le pregunte a la chica que me atendio si estaba segura que iva a andar con el usuario y la pw sin agregarle nada y me parecio raro.

    • Envidio tu paciencia, si yo estuviera en tu lugar (cliente que recibe un servicio defectuoso y cuya privacidad se ve potencialmente vulnerada) ya me habría hecho oir de maneras poco amigables :). Insisto con que llames, bien o mal, y les digas que te solucionen cuanto antes el inconveniente.

  4. ¡Huhhh! Teoría conspirativa y final abierto, no sé si hay una menesunda de parte del proovedor, pero le agregamos un par de mitos, un monje loco y tenemos un best seller estilo Dan Brown.

  5. Y no se que ISP ADSL abra en rosario y en mi zona, la verdad que despues de ver esto y sus riesgos pense en ver a que se puede cambiar.

  6. Justo nosotros (Nico Rey, Nico Espejo y yo) terminamos de hacer una instalación de 3 modems de Arnet + balanceador Tp-Link + 2 AP’s TP-Link…

    Pero no los usamos el balanceador/router para marcar PPPoE, supongo que safamos.

  7. Buenas tardes, laburo en Mesa de Ayuda de Arnet para un Call Center desde hace varios meses. Recuerdo muy bien este tema, este caso se empezo a presentar hara unos 2 meses, nos entraron llamadas con este inconveniente durante mas de 1 semana, despues desapareció.

    Lamentablemente nunca nos dieron la informacion de porque ocurria esto, solamente se declaró un masivo. Como era de esperar de parte de la empresa, el procedimiento era seguir el asistente (Tenemos un asistente que nos va diciendo paso a paso como continuar con cada llamada, por eso las llamadas a Arnet son todas iguales), llevarlo por el proceso “No Navega”, y luego de desde nuestros box resetear el puerto ADSL y el cliente reiniciar el modem, lo que provoca la baja la sesión de arnet, luego como habia que conectarlo a travez de la puerta de enlace y el cliente en el 95% de las casos no la sabia, se le indicaba que verifique su problema de manera particular, ya que al no ser un modem que comercializa la empresa, no brinda soporte para su configuracion mas alla del user y pass porque en teoría no sabemos nosotros la IP para entrar al Modem (Que casi todos los casos es 192.168.1.1/100)

    Al gestionar la llamada de esta forma ya estabamos avalados y no nos podian poner mala nota de calidad, asi que lo haciamos todos, habia 2 o 3 mas tolerantes que se salian del procedimiento y le forzaban los valores de la placa de red, pero al hacer esto y si luego el cliente no salia navegando se lo considereba desvío.

    No se si quedó clara mi explicacion, la hice a las apuradas, tampoco se si aporta mucho, pero al margen de esto, es increible lo poco que le importa a la empresa solucionarle el problema al cliente, el sistema esta diseñado para que el cliente se canse de llamar, ademas es muy intensa la retencion de los mismo en la parte de Customer Care, que por suerte no me toca a mi. NUNCA pongan Arnet si tienen la posibilidad de contratar otro ISP, es lo que le digo a cualquier persona desde que trabajo alli y pude ver como funciona todo.

    • Jaja, yo trabajaba para Fibertel y decia lo mismo, NUNCA pongas Fibertel. Como dicen los gallegos “en todos lados se cuecen habas”, tenes que tener en cuenta que vos atendes siempre a los que le anda mal; tengo arnet hace mas de cinco años y nunca tuve un problema, asi que generalizando a lo bestia siempre recomiendo Arnet ;)

      Ningun ISP (por lo menos residencial) tiene un soporte como la gente.

      • la verdad que yo con fibertel desde hace 4 años nunca un drama y cuando tuve problemas de conexion o eso siempre atendieron bien, aunque siempre termino pidiendo tecnico a domicilio y los pibes siempre copados. Es como dicen es la experiencia particular de cada uno con su isp lo que nos hace recomendar.

  8. In-cre-i-ble el relato de wijiji. Algo es que todos sapamos que funciona así el servicio técnico de arnet, pero que te lo digan es duriiiisimo.

    Tengo arnet, tengo model tp-link y sufro desde siempre la aparición de “PCs fantasma”en mi red local.
    Además, supongo que debe ser por este problema, que el internet por cable ethernet (el wifi funciona bien) a veces falla y deja a pata la pc de escritorio.

    Ahora sé a quien putear. Saludos.

  9. Ese problema lo tengo hace una vida. Siempre me aparece el mensaje de “Error del Sistema. Hay un Conflicto de Dirección IP con otro Sistema en la Red.”

    Y ultimamente (harán 3 semanas) todo andaba de diez desde que configure el módem pero a veces no tengo internet en la notebook y otras en la de escritorio, reseteo y anda o apago el wifi de la notebook y después me vuelvo a conectar y a veces anda. Creía que era locura de mi modem TP-LINK pero ahora me doy cuenta que es Arnet.

    Nunca me aprecio ninguna pc en red ni la de escritorio, no se como estará configurado, creo que tengo para no compartir ningun recurso…

  10. Me hace acordar al ISP que tenía mi suegra en su pueblo, que era por aire si mal no recuerdo y se veían las máquinas en la red, no se podía bajar nada de hostings gratuitos, etc. Una vuelta intenté entrar a una PC y pasé como trompada, vi unas cosas que parecían importantes y cerré. Ahora cambió a Speedy y nunca más, creo

      • Pero siendo un pueblo pequeño, si contrata los servicios de un ISP medio-grande, debería ser mucho mas fácil la infraestructura de servicio que tendrían que tener, vivir en un pueblo pequeño no significa que todos deban tener acceso a tus archivos por la “vagancia” del ISP

  11. Che, si fuera yo el que sufre eso, no se, me vuelvo loco. De ser por mi (y si tuviera mas conocimientos) empezaría a mandar ataques a diestra y siniestra, haciendo que en las “pc fantasma” salga un aviso de : “Su pc fue hackeada debido a la baja seguridad de arnet, por favor comuníquese al…… para solucionarlo”, y un apagado automatico.

    El problema es que a mucha gente que le pasa capaz ni se entera, ni sabe, ni le interesa porque no saben que todos sus datos están a exposición de cualquiera que tenga 2 mínimos conocimientos de redes, tiempo para experimentar y algo de ganas de leer.

  12. A mí me pasa algo así pero con el router wifi que te dan los de Arnet. Lo llamé, vinieron pero dijeron que “no había ningún problema”. ¬¬ Así que la solución es asignar una IP interna fija a cada equipo. El tema es que te cae alguno con una netbook o un smartphone y empiezan los problemas otra vez.

    Ay Arnet, Arnet… u_u

  13. Gracias por sus post y consuelo.

    Pero ayudenme que medidas de seguridad puedo tomar, instalar algun firewal bueno algo? como para tener algo mas de seguridad.

    Por ahi gustavo comento que debia hacer pero no entiendo necesito que me expliquen detalladamente, es jodido esto tocas algo sin saber te quedas sin internet :P

    • bubytres@hotmail.com te dejo mi mail por las dudas…

      lo que tenes que hacer es ir a tu router y en la parte de interface setup, LAn, ahi donde dice ip address tiene que estar 192.168.1.1 bueno lo mas simple seria cambiar esa ip ponele 192.168.10.1 y las mascara que quede 255.255.255.0.

      Ahora vas a estar en un rango ip diferente…. salvas los datos y reiniciar el router y listo ahora para entrar al router tendrias que entrar en http://192.168.10.1. Si tenias reenvio de puertos o ip configurados a mano vas a tener que cambiar eso.

      Cualquier duda avisame te deje el mail y antes de realizar esto anda a la parte de internet y copia los datos por las dudas para configurar en caso que algo salga mal…

  14. Me pasó lo mismo, con Arnet, con un modem/router/wifi TPLink en la ciudad de Córdoba.
    Lo solucioné asignando IP’s por MAC en el DHCP, aunque me parece que los puse alto, arrancando en el 100.

  15. Si tienen Windows 7 y no necesitan compartir archivos o impresoras con otra PC en su casa, una forma rápida de asegurar sus datos es configurando la red como “Red pública”:

    * Ir a Panel de control > Centro de redes y recursos compartidos
    * En la parte superior se ven 3 íconos:
    – Izquierda: ícono de una PC (“Este equipo”)
    – Centro: ícono de red
    – Derecha: ícono de un mundo (“Internet”)

    Si el ícono de red es un casa, significa que el tipo de red es “Red doméstica” y hay que cambiarlo:

    * Debajo de esos tres íconos, sobre la izquierda, se repite el ícono de la casita con el nombre de la red. Hacer click en el vínculo azul que dice “Red domestica” y seleccionar “Red pública” (ícono de un banco de plaza).

    Luego de esto, el ícono del banco debería estar entre nuestra PC y el mundo, en el diagrama de arriba. Con eso pueden estar seguros que nadie va a ver su PC desde la red, asumiendo que no anduvieron metiendo mano en configuraciones a más bajo nivel (firewall y tipos de red).

  16. Lo que podrian hacer los involucrados es tracerts a sitios externos para ver si en algun punto cercano convergen. Tampoco en la nota aparece que ip les esta asignando arnet (para ver la clase). Una cooperativa de benavidez (Bs As) asignaba direcciones clase C y tambien pasaba esto que se veian todos los equipos entre si. Manejaban el dslam como si fuera un switch. Un asco.

  17. Hola me paso pero no se que puede ser, yo tengo un módem cisco con puerto microUsb(el de celulares) me parece, porque al parecer nunca tuve drama, pero ahora en mi red en “Centro de redes y recursos compartidos” tengo muchas “pc” como por ejemplo con el nombre “Hugo-Pc” o “Colossus-Xp” y no se quienes son?, puedo ser victima de un hackeo a gran escala de richter?.
    Aviso ya configure la NAT como dijo [EPDS], abrí puertos de EMULE y ARES(para que baje mas rápido).
    Mi ip, tengo desde ya una de rango “C” 192.1X8.X.X/24 configurada siempre con estándares de normas ISO(9001, 14001, 27000). A esto le tengo que agregar los 7 bits de contraste o eso ya esta incluido?(URGENTE CONTESTAR)
    Mi conclusión, es que sabemos que viene desde tu puerto de conexión una “ip” si así queremos llamar un poco “mágica” o “mística” pero o sea la zona que debe tener un rango de “Ip” ahí no se donde “bordea” y que “rama” agarra q’ debe ser diferente para cada usuario no?, me gustaría estar entendiendo un poco mas del tema. Me gustaría una contestación rápida a mi asunto!!!!
    Saludos y gracias,

  18. La verdad que esta es la primera vez que comento acá, pero visto que no soy el único al que le pasa algo parecido, paso a dejar mi huella:

    Yo tengo una PC conectada por wifi a internet, un ipod touch también conectado por wifi, y, dependiendo de la hora, el celular de mi vieja y el de mi hermana, los dos conectados (obviamente) también por wifi.

    El problema se presenta de vez en cuando, de manera bastante random, pero por lo general (buen karma) cuando estoy en medio de alguna partida importante de LoL.

    El único patrón que pude notar, es que si yo me conecto primero, y tengo el ipod encendido, SIEMPRE que venga mi hermana y conecte su celular, va a crashear internet. Me desaparece la red y tengo que reiniciar el modem para que funcione bien.

    Lo curioso es que sólo pasa con el C3 de mi hermana, y no con el BB de mi vieja, o el ipod.

    No tengo ninguna solución técnica más allá de reiniciar el modem y esperar… Pero quizá no se dieron cuenta y puede ser que el celular les esté haciendo pasar la misma sin que se den cuenta (yo me di cuenta mucho tiempo después, al enganchar justo a mi hermana metiendose a facebook con el celular 10 segundos antes de quedarme sin internet).

    Saludos.

    • Tu hermana como esta, digo de puntaje del 1 al 10?, loco no se que tiene que ver pero pregunto. Saludos cordiales.

      PD: Se me hace que esta buena loco, pasa el facebook.

      • Sí, cuando pasa esto ella sigue teniendo internet.
        El router es el zxv10 h108l que me dieron en Arnet, la IP que le da al ipod por lo que dice acá es 10.0.0.7, y ni idea qué ip le entrega al celular, disculpá la falta de información, pero entre mi ignorancia y el poco acceso que tengo al C3 me la complica jaja. Igual no te hagas mucho drama, agradezco la ayuda, pero no es nada urgente. Muchas gracias!

    • Yo tmb tenia ese problema Joan que se te desconecta y en otros sigue andando.

      Y te digo mas tmb tengo un C3, talvez es el telefono q tire rror jaja

  19. Hermano!!!! destapaste la gran olla!!! hace meses pero meses que la venimos limando con mi hermano, llegue a creer que el modem vino con fallas, que horarios de conexion, que virus, ya no sabia que configuracion probar!!! en unas epocas quedaba estable en otras se atacaba la locura, increible que sean los de Arnet!!!

    Va creo que al final era lo mas obvio :P

  20. No se mucho de redes, pero ¿en un router no son independientes la red privada y la “publica”? ¿Como puede ser que desde una red privada “vea” las maquinas de la red de mi vecino? Voy a leer de nuevo el articulo porque no entendi un pedo.

    • Como dijo el conejo blanco:
      AGUANTE OZZY, digo OSI!
      La verdad que no sabía que existía este problema, que como dijeron antes es no grave, gravísimo. Nico si no querés putearlos está perfecto, pero algo habría que hacer, no se puede joder así con la seguridad de los equipos. Yo por las dudas (será por obse) además de cambiar el rango IP, instalaría algún sniffer para monitorear conexiones entrantes. Otra cosa que haría sería reservar direcciones IP según mac address y solo dejaría habilitadas la misma cantidad de conexiones que de máquinas hay en la casa. Por ahí no sirva de gran cosa, pero es lo que se me ocurre.

  21. Problema solucionado.

    Hice lo que me indico gustavo.

    Puse
    192.168.10.1
    192.168.10.2

    Y asi quedo.

    http://i.imgur.com/qGpyb.jpg

    Gustavo, muchas gracias.

    Tambien a vos Guille, debo reconocer que cuando le envie el mail a guille el tmb me habia dicho esta opcion, pero fui vago y en ese tiro leei el mail y estaba jugando :P y no daba para salir a reconectar, asi que despues de leer la gravedad de tenerlo asi y el problema que es, decidi cerrar el juego y intentar.

    Muchas gracias guille por compartir mi duda ante toda tu gente y talvez si te ubiera hecho caso apenas respondiste evitabas el th, pero bueno seguramente a alguien le servira saber que tiene solucion.

    Gracias a todos los que respondieron tambien.

  22. Igual eso es solamente un parche, cualquiera puede poner una mascara de subred baja tipo 255.0.0.0 y ver al resto.

    Esto es algo que tiene que solucionar el ISP si o si. No duden en quejarse, dar de baja el servicio de ser necesario

  23. Bueno, el dia que hice eso realmente dejaron de aparecer equipos.

    Hoy mire y por desgracia encontre 4 equipos, de los cuales estan en red, y creo que es tambien de rosario.

    Puede ser que sea ese que ayudaste gustavo que cambio la direcion y quedamos enganchados?

    Tiene un monton de documentos compartidos.

    http://i.imgur.com/KQPSf.jpg

    Como veran cree un .txt en el escritorio para avisasrle del problema y que deje de compartir sus archivos, no sea cosa que algun maldito se los borre.

    Bueno la verdad que si ya es hora de putiar y algo mas, no puede ser que esto suceda, actualmente no tengo nada compartido pero debo ser mas facil de acceder que cualquier otro con esta entrada asi.

    No se que metedo de seguridad, tomar.

    Si pongo linux estos problemas se terminan? podre mejorar la seguridad?

    Preocupa mucho, no talvez por lo que tenga yo en mi pc sino por la cantidad de usuarios que ni registran del problema y lo que me da mas pena, es que arnet seguramente no va ahcer nada al respecto.

    Que hago?
    De que manera podria tomar pruebas de todo estos problemas, con screen bastaria de que estoy haciendo a pc que no estan en mi red?

    Yo actualmente no tengo nada compartido.

  24. Me acabo de comunicar con arnet.

    El loco que me atendio me dijo que es un problema de mi modem que esta mal codificado, y que ellos no tienen la configuracion de modem externos a los que da la empresa.

    WTF!?

  25. Hola!, al fin encuentro gente que le pasa lo mismo, hago servicio tecnico en Concepcion del uruguay entre rios, y me viene pasando ese tema con modems tp-link y arnet hace 2 años o mas minimo.!!!

    sin ir mas lejos hace media hora me llamo un cliente que se le quemo de modem de arnet se compro un tp-link y le pasa eso, y tiene una sola pc.

    Lo raro es que con modems de arnet no pasa y con tp-link si, no recuerdo con otras marcas que pasaba.

    Lo que me ha resultado a veces cuando hay que reemplazar un modem de arnet por un modem router wifi es dejar conectado el de arnet, y al tp-link desactivarle el dhcp, entonces conecto un cable desde el modem hacia uno de los 4 puertos del router y como estoy usando como modem-router el modem de arnet no da problemas.
    Yo tengo arnet en mi ciudad con un tp-link hace unos 4 años y ningun problema hasta el momento.

    ah otra cosa importante es ponerle clave al modem en lugar de “admin”, porque si yo puedo entrar a otros modems otros usuarios pueden entrar al mio. me ha pasado de poner 192.168.1.1 y cada vez me muestra un modelo de modem y usuario distinto.

    Ahora… tiene que haber algun parametro o algo en el firmware de especial entre los tp-link, porque arnet tiene muchas marcas y modelos de modem en el mercado y no dan ese problema.

  26. yo creo que ahora que estoy mirando un poco los manuales y demas cuestiones, creo que el tema esta en: Port VLAN binds specific LAN ports and PVCs for differential services

    me gustaria saber el que tiene este router, o a nicolas, que se fije en la parte de advance setup, VLANS si lo tiene activo

  27. buenos y JA, no lo puedo creer …

    Ni bien lei el titulo del post en el FeedDemon abri hice ¡¡ O¿O !! Tuve EXACTAMENTE ese problema hace un tiempo.

    No soy especialista en redes ni mucho menos, laburo en desarrollo pero lo sufrí instalando esta combinación letal en la casa de mi novia.

    Estuve como 2 horas luchando (cambiando al wi-fi del vecino .. leyendo foros … volviendo al tp-link) hasta que en algún lado lei lo del rango y milagrosamente se solucionó.

    En mi caso quedo seteado en: 192.168.30.* … Estoy en capital federal (devoto) y fué hace más de un par de meses (2011 si mal no recuerdo).

    Saludos!

    PD: este blog no deja de sorprenderme!

  28. Buenas. Trabajo en informatica hace 6 años, soy de la cuidad de crespo, provincia de entre rios, argentina. Tuve muchos problemas con los Modem Routers TP-Link y arnet. Llegue al punto de tener que optar por otra marca, ya que directamente o no funcionaban, o daban el problema que vos mencionas. Creo que ahora ese problema ha sido solucionado, pero me fue interesante esto que lei ya que era un problema rarisimo y que nunca habia tenido.

  29. yo tambien soy de entre rios y tambien pasa con tp link, yo los uso porque andan bien y no son caros, pero tiene que haber algo en esa marca distinto de los demás el tema es si es algo que se puede cambiar en la configuración o no.
    Que marca estas usando ahora?

  30. Hola gente aca devuelta.

    Una pequeña consulta.

    Desde aquella vez que deje de tener en red mis pc y por problemas en casa una habia quedado sin conectar varios meses en fin hoy esta on.

    El problema es que quiero pasarle cosas pero con todo esto que habia pasado habia era acceder al modem desde 192.168.10.1

    Y despues poner en red publica y desactivar la red.

    Ahora quiero que me ayuden a poner las 2 pc en red y poder compartir archivos tengo varias cosas que pasar juegos y series entonces ya se me hes imposible cubrir con pen.

    De que manera podre tener las dos pc en redes de la manera mas seguro que pueda existir teniendo encuenta de estos problemas.

    De hecho mucho no entiendo W7 es totalmente diferente XP era mas facil, aca por lo que entendi para tener pc en redes tenes que acceder con el ID y PW del ordenador que tenes que conectarte.

    En la config del modem tengo que colocar algo?

  31. Hola !
    Yo compré un modem TP-LINK este año y lo tengo configurado para red inalámbrica, y aunque en los años previos , cuando usé el modem de Arnet y el Edimax, nunca tuve problemas con Arnet, desde que tengo el TP-LINK , es un infierno, me quedo sin internet, tengo que reconectar el modem mil veces, y me ha salido muchas veces el mensaje de windows del “error de red” de otro equipo en la red con mi misma ip. Entonces, rápidamente pasa por varios estados de conexión -desconexión sucesivos, como si estuviera loco, y finalmente quedo sin internet. Como mandé el modem a chequear con los técnicos que me lo configuraron y a ellos les funcionaba bien (con su red, no con Arnet), llamé a Arnet, y pasadas dos semanas comenzó a funcionar bien. Pero ahora, un par de meses después, estoy de nuevo en la misma : notifiqué a Arnet, pero no arreglan el problema más que superficialmente, ya que pasan dos o tres días y todo vuelve a empezar… Estoy harta, y lo peor de todo es que no hay otros ISP, salvo Fibertel que no me convence ,y redes privadas que son muy caras . Soy de San Martín , provincia de Buenos Aires, o sea que el mal funcionamiento de ARNET es a nivel general, y empezó este año, cuando ofrecieron las promos para aumentar la banda ancha a bajos costos. M e interesa la solución que propusieron , pero me da miedo cambiar la configuración del modem y terminar peor de lo que estoy.
    Saludos, y cualquier consejo o solución , serán bien recibidos, gracias.

  32. 04/11/2013, y tengo el mismo problema con TP-LINK, ya es el 4to que cambio pensando que el modem es defectuoso, pero tras leer todo esto me doy cuenta que no. Pero evidentemente, el problema es la incompatibilidad entre el servicio y el modem-router. Alguien pudo encontrar alguna solución? Funcionó cambiando el rango de ip? Probaron con una actualización de firmware al modem?

Deja un respuesta